SharePoint setup error: This product requires Microsoft .NET Framework 4.5

When I was trying to install SharePoint Server 2016 (this also applies to SharePoint 2013) on a Windows Server 2012 R2 machine I got this error message: Setup is unable to proceed due to the following error(s): This product requires Microsoft .Net Framework 4.5. But the .Net Framework was already installed. So why I’m seeing […]
The post SharePoint setup error: This product requires Microsoft .NET Framework 4.5 appeared first on TechTask: SharePoint, Azure IaaS & Office 365 Blog by Roger Haueter.

Den ganzen Artikel lesen

Quelle: https://www.techtask.com/sharepoint-setup-error-product-requires-microsoft-net-framework-4-5/